PDA

Ver la Versión Completa : Solucionado No carga batería con HBOOT 1.49.018 + ROOT + Batería completamente descargada


TioRuben
02/01/12, 18:41:07
Hola,
posteo aquí, por si a alguien le sirve de ayuda, ya que a mí me toco pasar un mal rato hasta dar con una solución.
Mi chica se ha aficionado a un juego de un dragón, y me "roba" mi EVO 3D para jugar a él hasta el punto que me dejó sin batería, tanto que el teléfono no llegaba ni a encenderse. Mi sorpresa fue mayúscula al conectar el cargador y observar como la luz roja se encendía y se apagaba a los pocos segundos. Tras dejarlo una noche conectado (con la luz apagada) no conseguí que la batería cargara nada, impidiéndome también encender el móvil, incluso con el cargador conectado.
Tras desmontar el móvil y probar mil cosas, dí con una solución en XDA:
1. Quitar y poner la batería
2. Conectar el móvil por USB a un PC con los drivers de HTC (menos HTCSync) instalados
3. La luz roja se encenderá y se apagará (como antes), pero no pasa nada dejamos el móvil conectado una media hora, sin encenderlo.
4. Si tenéis adb, podéis hacer un "adb devices" y ver que vuestro muchacho está ahí
5. Al pasar media hora, desconectar el USB, sacar la batería y volverla a meter.
6. Tendremos batería suficiente para encenderlo y conectarlo al cargador normal.

Parece ser que el ClockworkMod Recovery tiene un pequeño "bug" heredado de la EVO americana (Sprint) que hace que el teléfono no sea capaz de arrancar para cargar estando este apagado sin batería.
Es un poco fastidio tener que andar así, pero por lo menos no perdemos a nuestro terminal. De todas formas, he probado a cerrar el bootloader de nuevo (lo tenía desbloqueado a través de la web de HTCDev) a ver qué tal va. El próximo fin de semana aprovecharé a dejar el móvil sin batería a ver si tras bloquearlo de nuevo funciona correctamente.

Saludos!

gelprofe
02/01/12, 22:36:47
Tío Rubén a mi me ha pasado lo mismo y tengo una solución,mucho más sencilla,dejas pulsado el botón de la cámara durante 3 s y el móvil se enciende solo y empieza a cargar.

TioRuben
03/01/12, 09:53:13
Tío Rubén a mi me ha pasado lo mismo y tengo una solución,mucho más sencilla,dejas pulsado el botón de la cámara durante 3 s y el móvil se enciende solo y empieza a cargar.
Muchas gracias por el aporte, no lo sabía!!

fernavil
03/01/12, 21:46:17
Hola,
posteo aquí, por si a alguien le sirve de ayuda, ya que a mí me toco pasar un mal rato hasta dar con una solución.
Mi chica se ha aficionado a un juego de un dragón, y me "roba" mi EVO 3D para jugar a él hasta el punto que me dejó sin batería, tanto que el teléfono no llegaba ni a encenderse. Mi sorpresa fue mayúscula al conectar el cargador y observar como la luz roja se encendía y se apagaba a los pocos segundos. Tras dejarlo una noche conectado (con la luz apagada) no conseguí que la batería cargara nada, impidiéndome también encender el móvil, incluso con el cargador conectado.
Tras desmontar el móvil y probar mil cosas, dí con una solución en XDA:
1. Quitar y poner la batería
2. Conectar el móvil por USB a un PC con los drivers de HTC (menos HTCSync) instalados
3. La luz roja se encenderá y se apagará (como antes), pero no pasa nada dejamos el móvil conectado una media hora, sin encenderlo.
4. Si tenéis adb, podéis hacer un "adb devices" y ver que vuestro muchacho está ahí
5. Al pasar media hora, desconectar el USB, sacar la batería y volverla a meter.
6. Tendremos batería suficiente para encenderlo y conectarlo al cargador normal.

Parece ser que el ClockworkMod Recovery tiene un pequeño "bug" heredado de la EVO americana (Sprint) que hace que el teléfono no sea capaz de arrancar para cargar estando este apagado sin batería.
Es un poco fastidio tener que andar así, pero por lo menos no perdemos a nuestro terminal. De todas formas, he probado a cerrar el bootloader de nuevo (lo tenía desbloqueado a través de la web de HTCDev) a ver qué tal va. El próximo fin de semana aprovecharé a dejar el móvil sin batería a ver si tras bloquearlo de nuevo funciona correctamente.

Saludos!

Como has cerrado otra vez el bootloader

gelprofe
04/01/12, 07:09:20
He visto por privado que hay mucha gente con este problema explico el procedimiento:conectais el cargador,dejais pulsada la tecla de aluminio de la camara hasta que el movil arranque,cuando arranque lo dejais con el cargador conectado hasta que marque por lo menos el 1% de bateria,despues ya todo es normal,lo podeis cargar encendido o apagado,espero q soluciones asi el problema

Fernavil,el bootloader lo tienes que cerrar desde la pagina oficial de Htc http://www.htcdev.com/devcenter

TioRuben
04/01/12, 12:33:30
Como has cerrado otra vez el bootloader
Como ya dice gelprofe, puedes volver a cerrar el bootloader siguiendo las instrucciones de HTCDev: http://www.htcdev.com/bootloader/unlock-instructions/page-4 ("Step 14") Básicamente has de conectar el móvil por usb y teclear el comando "fastboot oem lock" desde el ADK. De momento el móvil va ok, hizo un par de reinicios raros el primer día, pero ya funciona correctamente todo. De todas formas el móvil sigue apareciendo como que ha sido desbloqueado en alguna ocasión. En fastboot aparece el mensaje "***Relocked***"

fernavil
04/01/12, 13:11:30
Como ya dice gelprofe, puedes volver a cerrar el bootloader siguiendo las instrucciones de HTCDev: http://www.htcdev.com/bootloader/unlock-instructions/page-4 ("Step 14") Básicamente has de conectar el móvil por usb y teclear el comando "fastboot oem lock" desde el ADK. De momento el móvil va ok, hizo un par de reinicios raros el primer día, pero ya funciona correctamente todo. De todas formas el móvil sigue apareciendo como que ha sido desbloqueado en alguna ocasión. En fastboot aparece el mensaje "***Relocked***"


Muchísimas gracias por contestar

kaotico
18/02/12, 21:12:40
este problema existe por ejemplo, sin tener descargada la batería, mientras esta cargando el movil apagas el movil o estando el movil apagado conectas el cargador.
Ocurrido esto intentas encenderlo con la tecla correspondiente y no hace nada. Para encenderlo tienes que utilizar el boton de la camara. Si no funciona lo que tienes que hacer es pulsar el boton de encendido y mientras esta pulsado, apretar el boton de la camara y encenderá


A ver si solucionan este bug los chicos de clockworldmod. por que da un poco de rabia.

kaotico
18/02/12, 22:10:56
he estado probando mil cosas y deduzco que el bug es debido a conectar el cargador al móvil cuando el teléfono está completamente apagado.

Al parecer es debido al Recovery de CWM. 5.0.2.0 que es el que hemos instalado al seguir el tutorial de TioRuben (http://www.htcmania.com/showthread.php?t=292134).

La solución está en los post de arriba.

Un saludo

kaotico
18/02/12, 23:47:18
bueno para solucionar este gran fallo del recovery, tenemos que instalar otro recovery también muy bueno: http://forum.xda-developers.com/showthread.php?t=1378193
el 4ext recovery (http://api.viglink.com/api/click?format=go&drKey=1359&loc=http%3A%2F%2Fforum.xda-developers.com%2Fshowthread.php%3Ft%3D1378193%26pa ge%3D6&v=1&libid=1329605291119&out=https%3A%2F%2Frapidshare.com%2Ffiles%2F3779456 696%2F4ext_recovery_evo_3d_gsm_by_navrasis_and_mar vin666_2.rar&ref=http%3A%2F%2Fforum.xda-developers.com%2Fshowthread.php%3Ft%3D1378193%26pa ge%3D3&title=%5BRecovery%5D%20Work%204EXT%20Recovery%20-%20Page%206%20-%20xda-developers&txt=DOWNLOAD&jsonp=vglnk_jsonp_13296052011331)

Yo lo acabo de probar y si carga el movil estando apagado :)
Un saludo

galemor
09/05/12, 00:07:42
Tío Rubén a mi me ha pasado lo mismo y tengo una solución,mucho más sencilla,dejas pulsado el botón de la cámara durante 3 s y el móvil se enciende solo y empieza a cargar.


joder, joder, joder, joder!!!! APORTAZO DEL 15!!!! Tio...te lo has currado, si sabes el acojone que me entraba cada vez que se me iba la batería....¡DIOS! Que manera de responder!

Gracias... :aplaudit::aplaudit::aplaudit::aplaudit::aplaudit: :aplaudit::aplaudit::aplaudit::aplaudit::aplaudit: :aplaudit:

draconte
09/05/12, 11:40:06
joder gracias, a mi tmb me ha pasado, pero vaya tras enchufarlo/desenchufarlo cuando se paga el piloto de carga/quitar bateria/volver a poner bateria/volverlo a enchufar, unas 5 o 6 veces me encendio y ya lo pude encender y cargo sin problemas.
Espero que no me pase mas, pq hasta que no salga la oficial de ics y ya aproveche para cambiarle el hboot voy a pasar. Y sino probare lo del boton de la camara.

elpewy
21/05/12, 21:57:49
Yo tambien sufri esto y lo que hice fue iniciar en recovery y hacer un boot y ya me dejo pero la del boton de la cama esta muy bien tendre que probarla, gracias

c.garcia44
24/07/12, 01:35:36
Hola, Gracias por tu aporte TioRuben me ha funcionado tu método a las mil maravillas. Intente el metodo del boton de la camara y no me funcionó, ya que preveo que ese método es para otras versiones. Tmbien probé dejar la bateria fuera 5 min y proceder a su carga y esperando los 10 minutos y tampoco. Tu método es el que funciona con las características que annuncias el principio. Otra cosa merece la pena cambiar el HBOOT a la vs 1.50? Merece la pena? Gracias