PDA

Ver la Versión Completa : Galaxy Ace No Enciende, no carga bateria


wilhos
17/12/11, 03:46:23
Hola a todos!!
De antemano les comento que este foro me ha servido de mucha ayuda pues no conocía nada al respecto de mi galaxy ace y aquí he aprendido bastante.
Paso a comentarle lo que me ha sucedido el dia de hoy con el galaxy Ace y me tiene desconcertado pues se me hace bastante extraño. Hace unos cuatro días atrás instale la rom cyanogenmod 7.2 y me va de maravilla, el rendimiento de la batería mejoro bastante.

Pero el dia de hoy, no tuve oportunidad de cargarlo a tiempo y la batería alcanzo un 10% de carga y no lo use mas hasta que llegue a mi oficina y lo conecte al cargador y una vez hice esto, se apago y no volvió a encender, la batería no carga, lo he dejado por mas de dos horas conectado y no carga, aunque en pantalla según el gráfico que muestra por un instante (pues se apaga casi de inmediato), aparenta tener un 20% de carga. Es muy extraño porque en alguna oportunidad se descargo completamente hasta que se apago, lo conecte y cargo nuevamente, pero esta vez no se que sucede.

Agradezco la ayuda que me puedan ofrecer para revivir mi galaxy. Sera que la batería se daño? Lleva apenas un mes con este teléfono.

pci_express
17/12/11, 03:58:58
Como bien dices.. puedes que a bateria haya sufrido algun golpe de corriente!! Prueba colocando otra bateria!

wilhos
17/12/11, 04:06:03
Si en eso vas a tener razón y pienso mañana ir a conseguir una nueva batería, lo extraño es que lleva un mes de uso. Pero al parecer es la única opción que tengo de momento. Espero me puedan seguir colaborando con sus opiniones y experiencias que tengan al respecto.

enigmaycry
17/12/11, 06:00:53
mira te comento que yo deje un post similar al tuyo y no recibi respuesta, hay una forma de solucionar el problema que tienes primero saca la bateria del cel no saques ni la sim card ni la sd conectas el cargador y dejas precionado home por 10 segundos sueltas y precionas power y volumen - y pones la bateria ya que logro aparecer el logo de la bateria suelta el boton de volumen - y deja precionado power si no se apaga entonces suelta power y lo precionas de nuevo hasta que encienda, ya que encendio desconectalo y conecta a tu pc y lo pones en modo almacenamiento masivo, y pones en la raiz de la sd el clockworkmod 5 y el ice cream de cm7.2 primero reeinstalas el cwm5 y luego el ice cream dejas cargando tu telefono asl 100% y calibras la bateria borrando el archivo bin eso lo hace pro un fallo de calibraciaon de la bateria, aaaa y tambien tiene un bug en el usb por que te lo brickea ten cuidado de eso si pasa del 20% y no calibras para que vuelvas a encenderlo la primera forma que hiciste ya no funcionar, espero averte ayudado


saludos

wilhos
17/12/11, 21:18:14
mira te comento que yo deje un post similar al tuyo y no recibi respuesta, hay una forma de solucionar el problema que tienes primero saca la bateria del cel no saques ni la sim card ni la sd conectas el cargador y dejas precionado home por 10 segundos sueltas y precionas power y volumen - y pones la bateria ya que logro aparecer el logo de la bateria suelta el boton de volumen - y deja precionado power si no se apaga entonces suelta power y lo precionas de nuevo hasta que encienda, ya que encendio desconectalo y conecta a tu pc y lo pones en modo almacenamiento masivo, y pones en la raiz de la sd el clockworkmod 5 y el ice cream de cm7.2 primero reeinstalas el cwm5 y luego el ice cream dejas cargando tu telefono asl 100% y calibras la bateria borrando el archivo bin eso lo hace pro un fallo de calibraciaon de la bateria, aaaa y tambien tiene un bug en el usb por que te lo brickea ten cuidado de eso si pasa del 20% y no calibras para que vuelvas a encenderlo la primera forma que hiciste ya no funcionar, espero averte ayudado


saludos

Gracias por tus indicaciones, voy hacer lo que me sugiees pero ni tengo muy clara la parte donde dices: " eso lo hace pro un fallo de calibraciaon de la bateria, aaaa y tambien tiene un bug en el usb por que te lo brickea ten cuidado de eso si pasa del 20% y no calibras para que vuelvas a encenderlo la primera forma que hiciste ya no funcionar"

Gracias!!

enigmaycry
17/12/11, 21:23:44
ya ok mira lo que pasa es esto yo intale esa actualizacion y me paso varias veces eso que ati que no me queria prendel el cel ni me reconocia el cargador de echo en ocaciones no te reconoce el usb en la computadora, por eso te digo que te brikea el usb lo que te comente del 20 % es que no dejes que el cel se descargue por completo si no haz calibrado la bateria antes ya que si lo haces cuando quieras hacer de nuevo lo que te explique antes para volverlo a arrancar ya no funcionara y tendras que hacer mucho para regresarlo a la normalidad espero ayudarte y si tienes dudas aqui estare

wilhos
17/12/11, 21:45:44
Ok!! Gracias amigo!! También me sucede lo que dices, que no lo reconoce cuando lo conecto al usb , fuera de es se me apaga cundo lo conecto al pc.
Bueno....Estoy en ese proceso ya te contare como me fue?? Gracias!!!

wilhos
17/12/11, 22:00:30
Acabo de instalar Icecream Sunday Final Pero sigo teniendo problemas con la batería y he visto que es con el cable de datos!! Cada vez que conecto el cable de datos al teléfono, éste se apaga inmediatamente!! No enciende ni quitándole la batería. Para que encienda de nuevo, lo debo conectar al cargador de pared y esperar a que aparezca el icono de la batería para poderlo encender nuevamente.

Es muy extraño, creería que es el cable de datos, pero también pienso que sea la batería que se daño, pues entonces porqué me toca encenderlo con el cargador conectado??

Me tiene desconcertado esto!!!

enigmaycry
17/12/11, 22:13:28
ok mira pasa esto necesitas primero que nada dejar tu telefono cargar al 100% y no lo conectes ahorita de momento ala pc, ya que tienes al 100 la bateria prende el cel y quita la sd y conectalo ala pc y fijate que hace si ya no se apaga entonces es el problema que te comente de la calibracion y baja una aplicacion del market que se llama batery calibration y cuando este al 100% escucharas un sonido calibras la bateria y quitas el cargador vuelve a apagar el cel y quita la bateria por unos 10 segundos y la vuelves a poner y enciendes tu cel si no prende normal entonces haces esto precionas el boton de power por 10 seg sultas y precionas 2 veces repetidas power y si enciende es la calibracion cualquier cosa sigo aqui

wilhos
17/12/11, 22:18:08
Ok amigo gracias, seguiré tus indicaciones!! De nuevo, gracias!!!!!

enigmaycry
17/12/11, 22:30:04
para eso estamos en los foros para ayudarnos, mira tienes que ver algo que es bastante importante no puedes considerar que la bateria este mal, por que pensemos el movil es nuevo una bateria que falla no retiene la carga pero no por eso no prende amenos que este totalmente muerta los smartphones tienen ese pequeño detalle, y aun mas los android todo se basa en el sistema operativo si conectas el cargador al cel lo carga sin problemas y si lo conectas ala pc se apaga ese mas bien podria ser un fallo de tu puerto usb no del telefono si no de tu pc o el cable de datos si pudieras checarlo en otra computadora para que descartes lo que te comento, y si no no te queda de otra mas que ponerlo en modo download ponerle el gigerbred original de tu compañia y despues le vuelvas a poner el custom rom y es mas facil que te quites de todos estos problemas pero, siempre y cuando no se te apague el cel si no se te muere tu galaxy checalo bien antes que decidas hacer lo ultimo que te dije

saludos

wilhos
17/12/11, 22:45:48
Como te comentaba, mi duda esta entre el cable de datos y la batería, analizando lo que dices, si fuese la batería estoy de acuerdo con lo que comentas, ésta no retendría la carga.

Entonces descartando esto, hay un detalle adicional con el cable de datos, lo intento conectar primero al celular antes de conectarlo al pc. Ahi es cuando se apaga!!! No alcanzo a insertar completamente el conector en el cel, entonces si va hacer lo que tu dices!! Es el cable de datos!!

enigmaycry
17/12/11, 22:49:54
asi es como te decia el cable de datos puede tener un falso pero checalo en otra pc primero conectalo al usb de tu pc y luego al fon y si te jalo bien todo prendio normal bien si complicaciones ????

wilhos
19/12/11, 21:58:49
Sigo teniendo problemas con mi galaxy ace!!
He descubierto la falla pero no se a que se debe. Siempre se apaga cuando lo conecto al pc mediante el cable de datos. No importa si lo conecto primero al ordenador o al celular, he hecho la prueba con otros cables de datos y sucede lo mismo. (Con el cargador de pared no sucede esto). También hice la prueba con otro galaxy ace y no presenta el problema que tiene el mio.
Cuando se apaga el cel cuando la única forma de encenderlo es retirarle la batería por unos 30 segundos y ahí si enciende de nuevo.
Sigo pensando... sera la batería?? O sera algún problema de celular?

Gracias por la ayuda que me puedan ofrecer al respecto.

wilhos
20/12/11, 22:42:48
Alguien que me pueda ayudar!! Gracias!

lolocopinga
21/12/11, 00:24:35
A mi no me enciende ni con el cargador, intento ponerlo en downloading y no se ve nada pero suena que lo conecto al pc, intento flash con Odin pero se queda en setup conection, lo que ocurre es que el tlf no reconoce el usb, alguna sugerencia?????

wilhos
21/12/11, 17:00:01
Es exactamente lo que me sucede a mi!!! Pero veo que nadie tiene o ha presentado el mismo problema. Adicional, ami se me apaga el cel tan pronto le conecto el cable.

amelcon
21/12/11, 23:15:49
Decir que yo también tengo ese tipo de problemas con mi Ace.
A veces detecta que está enchufado cuando no lo está. Otras
veces está cargado pero detecta que está vacío y se apaga.

Parece que lo he solucionado enchufando el móvil para cargarlo
pero sin apagarlo. Esta es la única forma que he conseguido para
que detecte correctamente los ciclos de carga y descarga.

Si intento recargar el móvil y antes lo apago, se vuelve loco.

Espero que les sirva.

wilhos
22/12/11, 00:55:28
amelcon, puedes conectarlo a tu ordenador y te lo reconoce y no se apaga?

amelcon
23/12/11, 16:45:41
Confirmo que al conectarlo al ordenador lo reconoce bien y no se apaga,
y detecta bien el puerto USB;

pero tengo que conectarlo con el móvil encendido; si lo conecto
con el móvil apagado se vuelve loco;

Por aportar un poco más sobre este asunto.
Para los que tengan problemas con el USB o para cargar el móvil, les hago las
siguientes recomendaciones.

Primero encender el móvil. Una vez el móvil encendido enchufar el cargador a la
red y dejar cargando el móvil. Esperar a recibir el mensaje de carga al 100%; entonces
desenchufar el cargador; ya tienen el ACE cargado, así que pueden usarlo.

Cuando el móvil esté sobre el 5% de carga, conecten de nuevo el cargador
SIN apagar el móvil; dejar cargándolo hasta recibir el mensaje de carga al 100%;
repetir el proceso;

Por supuesto entre medias pueden apagar el móvil si quieren, pero NO conecten
el cargador cuando el móvil esté apagado; yo lo hice y se me volvió loco y tuve
problemas para cargarlo;

espero que les sirva a los que tienen problemas;

wilhos
23/12/11, 22:53:46
Es problema de software. Me he fijado que en el afán de instalar y probar nuevas roms he instalado sobre otras roms y eso ha afectado el correcto funcionamiento del hardware vs software. Lo he descubierto por accidente.
Ayer intente instalar la roms oficial de mi operador de telefonía en Colombia y no se instalo completa, quedo la pantalla negra, no respondía para nada. Así que indague en el foro y pude revivir retirando la batería y manteniendo presionadas las teclas HOME + POWER + VOL- e inserte la batería y entro en modo "donwloading" (fue la única manera de reinstalar vía ODIN) e instale la rom oficial 2.3.4 gingerbread unbranded y se acabo el problema de que se apagara el celular al conectarlo al ordenador. AhorAa me lo reconoce perfectamente.

Tbax
28/12/11, 19:37:25
Hola, una pregunta a ti se te apagaba el teléfono, cuando conectabas el cargador y te aparecía el icono de la batería con un símbolo amarillo ??, por que eso me sucede ami, necesito ayuda. si sabes algo por favor ayudame. Gracias.

Tbax
28/12/11, 19:45:52
Amelcon, ami me sucede lo mismo, conecto el cargador al teléfono y se apaga, luego aparece el icono de la batería con una alerta amarilla, eso en cuanto al cargador y para conectarlo al PC, este se apaga. no sé que le pasa. Gracia por tu atención

Tbax
04/01/12, 17:21:02
Es problema de software. Me he fijado que en el afán de instalar y probar nuevas roms he instalado sobre otras roms y eso ha afectado el correcto funcionamiento del hardware vs software. Lo he descubierto por accidente.
Ayer intente instalar la roms oficial de mi operador de telefonía en Colombia y no se instalo completa, quedo la pantalla negra, no respondía para nada. Así que indague en el foro y pude revivir retirando la batería y manteniendo presionadas las teclas HOME + POWER + VOL- e inserte la batería y entro en modo "donwloading" (fue la única manera de reinstalar vía ODIN) e instale la rom oficial 2.3.4 gingerbread unbranded y se acabo el problema de que se apagara el celular al conectarlo al ordenador. AhorAa me lo reconoce perfectamente.



A ti te aparecía la batería con un icono amarillo de alerta mientras estaba enchufado el cargador? y se te apagaba cuando conectabas la USB ?? por que ami me sucede esto, y tengo que cargar el teléfono con un cargador universal, tengo que sacar la batería y cargarla por fuera y volver a colocarla, estoy aburrido por eso... te agradezco tu ayuda

losabestuyono
04/01/12, 18:04:21
no sé si tendrá algo que ver con el tema, yo tengo la v. 2.3.5 y cuando conecto mi movil al ordenador, en el ordenador me salta un mensaje de que no lo ha podido reconocer windows, tengo el kies metido y la solución fue probar muchas veces hasta que conecta, sabes porque puede ser? lo digo porque a lo mejor tiene la misma solucion, un formateo o algo .

Enviado desde mi GT-S5830 usando Tapatalk

Tbax
04/01/12, 18:11:02
jejejeje, estoy en las mismas, por ahí he leído que hay que formatear a un firmware original. voy a instalarlo y te comento.
Slds

wilhos
05/01/12, 04:33:51
Amigos!!! Lo que dice Tbax tiene lógica!!! Pues la única forma que solucione mi inconveniente fue reiinstalando el fimwere gingerbread unbrandead. Y desde allí. No volví a presentar éste inconveniente.

Sthansio
02/02/12, 15:41:29
Buenas a todos. He leído sus posts, tengo un problema similar y quizá puedan ayudarme: La cosa es que tengo mi Ace, perdí el cargador de pared, sólo tengo usb y mi hermano me presta el suyo del Galaxy Pro para cargarlo, el problema que tengo es que poco a poco ha ido fallando la cuestión de la carga. Lo que pasa es lo siguiente:

1) No lo puedo cargar con nada, no me detecta ningún cargador o tarda mucho en reconocer alguno y cargar.
2) Si se apaga es un problema volverlo a prender, me ha llevado horas en algunas ocasiones.
3) El Ace está rooteado pero tiene la versión de fábrica, con su actualización obviamente desde Samsung Kies. ¿Que le debería instalar?
4) Tampoco me lo reconoce la pc, en ninguna, he tratado conectarlo en todos lados.

¿Sugerencias?

2AroN
02/02/12, 18:03:01
Verifica que el cargador del pro te este sando mismos volts que ocupa ace... Ke debe de ser 5v... Creo jaja

Respecto se tarde en.encender cambia la rom y actualízalo Por odin..

Respecto a que no te lo reconoce en la pc... Tienes los drivers instalados?

Enviado desde mi GT-S5830 usando Tapatalk

Gaticayt
28/01/13, 06:02:04
[quote=enigmaycry;3358350]mira te comento que yo deje un post similar al tuyo y no recibi respuesta, hay una forma de solucionar el problema que tienes primero saca la bateria del cel no saques ni la sim card ni la sd conectas el cargador y dejas precionado home por 10 segundos sueltas y precionas power y volumen - y pones la bateria ya que logro aparecer el logo de la bateria suelta el boton de volumen - y deja precionado power si no se apaga entonces suelta power y lo precionas de nuevo hasta que encienda, ya que encendio desconectalo y conecta a tu pc y lo pones en modo almacenamiento masivo, y pones en la raiz de la sd el clockworkmod 5 y el ice cream de cm7.2 primero reeinstalas el cwm5 y luego el ice cream dejas cargando tu telefono asl 100% y calibras la bateria borrando el archivo bin eso lo hace pro un fallo de calibraciaon de la bateria, aaaa y tambien tiene un bug en el usb por que te lo brickea ten cuidado de eso si pasa del 20% y no calibras para que vuelvas a encenderlo la primera forma que hiciste ya no funcionar, espero averte ayudado


La bateria de mi celular llego casi a descargarse, cuando lo conecte al cargador nada que cargaba y tampoco por el puerto USB, probe lo que dice aqui de sacar la bateria presionar home por 10 segundos soltar y precionar power y volumen - puse la bateria y aparecio el logo de la bateria. DE VERDAD Q SI TODO CHEVERE, PERO MI PREGUNTA ES QUE SI CADA VEZ QUE ESTE POR ACABARSE LA BATERIA SUCEDERÁ LO MISMO??? como solvento esto?, pregunto xq lo ultimo q recomendaron no entendi... gracias por su gran aporte :-)

p4mp3r0
07/03/13, 17:27:35
Hola, tengo el mismo problema en el movil d mi pareja, de buenas a primeras le ha pasado esto, la bateria esta casi agotada y ahora no lo reconoce ni por USb ni por cargador, he hecho lo de los 10 segundos con el boton Home y nada..he leido que formateandolo se le kitan las penas,,..pero mi pregunta es..como lo formateo si no me lo reconoce el USB? no podria meterle una rom original por odin.. estoy pensando en buscar una bateria extra que este cargada o casi y meterle otra rom, que no sea por odin sino por recovery...ya que iria a la tarjeta, que rom me aconsejais meterle, ya que yo con este telefono apenas he trasteado...
Gracias y haber si alguien me hecha un cable a revivir el movil de la parienta..