PDA

Ver la Versión Completa : funciona GTA 3 ??


mecausmal
15/12/11, 16:03:08
Bueno, he de decir que acabo de probar el gta 3, con chainfire y plugin nvidia, me entra todo, me deja configurar todo, arranca el juego, pasan los videos y cuando inicia que dice el otro preso que conoce un lugar donde ir, se quedan los dos muñecos que se ve que se mueven, es decir q no se qedan congelados xo no puedo hacer nada, ni moverme ni selccionar nada de nada, solo entrar a opciones y tal xo no arregla nada, alguien ha podido jugar? PORFIN TENEMOS HILOOOOOOOOOX-D

punxet
16/12/11, 12:55:35
funciona!!
Lo probe ayer y todo ok. entra en chainfire y ponlo en driver none. Le desactivas las texturas y los colores de 32 y a jugar!

un saludo.

mecausmal
16/12/11, 14:58:43
pues no lo entiendo tio! puedes decirme que datos llevas tu exactamente o ponerme el enlace porfavor? porque a mi no me va el audio, voy a instalar la nueva version de josito chanante y si instalo un gta q me vaya el sonido ya perfecto,jeje, gracias! ya habia probado con drivers none y con nvidia y funciona bien en los dos xo sin audio, debe ser los datos supongo!!! gracias

punxet
16/12/11, 15:58:57
bueno, cierto, el audio no me va.
el que no consigo hacer funcionar es el fifa 12 por mas que pruebo!!!

un saludo.

bernithedude
17/12/11, 16:46:48
Yo no tengo una ZT280, tengo una SmarQ T10, pero me pasa exactamente lo mismo que a ti, me va todo casi perfecto, sólo con sonido al principio, y cuando el otro preso me dice que conoce un sitio se me quedan esperando los personajes, nadie se mueve y a mi no me aparecen los botones para moverme. A ver si encontramos una solución por ahí...