PDA

Ver la Versión Completa : Consulta Ayuda urgente problemon x favor


Betonokia
25/11/11, 10:46:39
Por favor necesito ayuda con mi atrix fire les comento,soy de los tantos como hay que se la pasan instalando cosas en el movil por tal motivo ademas del market tenia instalado el blackmarket y ayer en un estupido arrebato quise instalar una aplicacion de este medio sin antes chequear si era compatible cosa que hago siempre pero no se xq ayer de arrebato no lo hice,el programa en cuestion es el batery mod el cual permitia cambiar el logo de bateria por otros que parecian que estaban buenos e aqui el problema una ves descargado esta aplicacion se instalo normal y elegi un icono para mi bateria el programa me aviso que el telefono debia reiniciarse para efectuar los cambios obviamente le di ok ........y desde ese momento hasta ahora lo unico que hace es encender mostrarme el logo motorola pensar unos 30 segundos.......prender una luz roja en la parte superior derecha y apagarce.......:cry::cry::cry:.....si ya se diran hay que hacer un hard reset o recovery como sea que se llame....pues bien ya lo hice 4 veces y el proceso lo completa supuestamente borra los datos del movil.....no tira ningun error en este proceso pero no hay caso......enciende.....logo......luz roja.....se apaga....por favor,si alguien tiene la forma de resucitar a mi atrix le estare eternamente agradecido....... para mas informacion mi motorola es el modelo fire....tiene froyo 2.2 y si....era root... NUEVAMENTE AGRADECERIA CUALQUIER AYUDA CON ESTE TEMA,en symbian la tenia clarisima podia hacer estas cosas con los ojos cerrados pero soy nuevo con android y realmente me esta costando agarrarle la mano....x favor AYUDA

Nothing80
25/11/11, 13:47:50
Reinstalale la rom original si es la q tenia o entra en recovery.

Con el telefono apagado pulsas volumen abajo y encendido hasta q aparezca FASTBOOT en pantalla.

Luego baja con flecha volumen hasta ANDROID RECOVERY y le das a volumen arriba. A ver si asi puedes solucionarlo.

Sino a reinstalar completo.


Sent from my MB860 using Tapatalk

Betonokia
25/11/11, 14:27:57
lo del recovery ya lo he echo y sigue igual....alguna otra sugerencia???