PDA

Ver la Versión Completa : Consulta SG2 Se apaga solo reproduciendo musica


luky85
01/08/11, 22:26:39
Hola,pues eso,tengo el Galasy S2 de movistar,apenas 2 semanas,y apenas le e metido nada aun,solamente lo e actualizado por Kies a la kf5,solamente tengo 5 canciones,me e dado cuenta k ya me a pasado dos veces,con el reproductor de casa,pongo una cancion a escuchar,la que sea,y mientras k esta el movil con la pantalla encendida se escucha,pero cuando yega al minuto k es el valor k tengo para k se apague la luz de la pantaya el telefono se apaga por completo,y no soy capaz a encenderlo de ninguna manera,solo quitando la bateria ya si me deja encender.Por lo demas,esto es una pasada..Os a ocurrido alguno este mismo problema?

luky85
02/08/11, 21:01:13
Dejalo ya si eso me respondo yo solo...se ve k a nadie le pasa..tengo suerte!!

Enviado desde mi GT-I9100 usando Tapatalk

confar
02/08/11, 21:47:20
Acabas de postear ayer no quieras que te contesten tan rapido.

Aunque a mi no me ha pasado lo que a ti.

Enviado desde mi GT-P1000L usando Tapatalk

astaroth13
02/08/11, 21:51:07
raro es...has probado a restaurarlo de fabrica...o mirar que aplicaciones tienes funcionando en segundo plano?
Pero por el tipo de fallo, parece que es del sistema, que cuando te activa el bloqueo de pantalla se queda pillado....

luky85
03/08/11, 01:28:13
No k va,no e restaurado,lo k acabo d hacer es bajarme otro reproductor,el PlayerPro,lo ire probando poco a poco e ire comentando..si todo va bien,pues a hacer desaparecer el reproductor k trae de casa..Un saludo

Enviado desde mi GT-I9100 usando Tapatalk

elipsos
03/08/11, 10:53:42
Tuve ese problema, bueno, parecido. Me ocurrió con la kf2. En un determinado minuto de algunas pistas se reiniciaba. Como antes no me ocurría cambie la ROM y solucionado. Por cierto, le flasheé una completa, con los tres archivos y el pit.

Tenía el player pro. Después se lo volví a instalar y no problem. Creo que quien ha dicho lo del fallo del sistema va encaminado. O es por flasheo inadecuado o por una app mal digerida.

Por cierto, ¡qué potencia, cómo reiniciaba! Jajjajjaa..


Enviado desde mi iPhone 4 usando Tapatalk.

luky85
03/08/11, 14:31:14
Gracias elipsos,pero ojala el mio se reiniciase,ni muxo menos,solo quitar la tapa trasera k cada vez menos muedo y bateria,sino no enciende..De momento aun no e podido probar nada,aber si el curro me lo permite y sigo comentando..

Enviado desde mi GT-I9100 usando Tapatalk

elipsos
03/08/11, 18:52:33
Quizá tengas un fallo de alimentación o en la placa. Si no se te corrige por software comentado en un SAT. Ante la duda, que el móvil vale una pasta, llévalo al servicio técnico por si acaso... Pero si no se te apagaba desde el primer día, sino a partir de una ROM o momento determinado... Es más tema de software.


Enviado desde mi iPhone 4 usando Tapatalk.

luky85
04/08/11, 20:40:54
He estado probando ayer toda la noxe escuchando canciones k le e metido y con el reproductor ese k me descargue,en 1 hora ni un simple apagado ni reinicio ni nada,asik yo creo k es el reproductor d trae de casa..pues dejare de usarlo..asik seguire probando.


Enviado desde mi GT-I9100 usando Tapatalk