PDA

Ver la Versión Completa : Solucionado Problema en conexion de datos despues de un HARD RESET


Portexo
18/05/11, 09:46:22
Hola Acemanic@s:

Queria contar mi experiencia despues de mi primer HARD RESET.
De tanto descargar y probar aplicaciones se cargó la memoria del teléfono (y eso que intento poner todas las aplicaciones en la sd) así que decidí limpiarlo todo de un plumazo.

HARD RESET sin problemas estando en casa y descargandome aplicaciones mediante WIFI, pero al llegar al curro voy a mirar el correo y .... ¡¡¡ sorpresa !!! la conexion datos no funciona. :oh:

Despues de buscar en el corazón del teléfono y rebuscar por todos los post que creia que tenian relación en contré uno.

Me gustaria compartir la razón para que no os ocurra lo mismo.... ya me estaba tirando de los pelos.
Simplemente era que, al hacer el HARD RESET, la configuración de conexion de mi operador (MOVISTAR) no se actualiza y hay que configurarlo a mano.

Nombre: Movistar Internet
APN: movistar.es
Proxy: No establecido
Puerto: No establecido
Nombre de Usuario: MOVISTAR
Contraseña: MOVISTAR
Servidor: 194.179.1.100
MMSC: No establecido
Proxy MMS: No establecido
Puerto MMS: No establecido
MCC: 214
MNC: 07
Tipo de APN: default

Visto en:

http://www.htcmania.com/showthread.php?t=206331

Bueno al menos si alguien va a hacer su primer HARD RESET (como yo.....) que sepa que puede ocurrir y como solucionarlo, espero haber sido de ayuda, nos vemos por el foro.

Salu2

IsaacNikon
18/05/11, 12:09:43
Como se hace el hard reset en el Acee? no lo voy a hacer pero es bueno saberlo.

latzu
18/05/11, 13:03:09
me supongo que se referirá al restablecer datos de fábrica.

está en ajustes/privacidad/restablecer datos de fabrica.

Portexo
18/05/11, 14:22:04
Efectivamente, me referia a restableces los valores de fabricas como dice latzu.
La verdad es que es de lo mas sencillo con el Ace, en cuanto aceptas el mensaje de confirmacion que aparece al seleccionar la opción, se aplican los cambios, se reinicia y te permite "estrenar" otra vez el Ace.
La única pega que me encontré fué la desconfiguración con el punto de acceso a la operadora, pero bueno, ahora ya se que hacer la próxima vez X-D.

Salu2