PDA

Ver la Versión Completa : Consulta Fallo al formatear


pinep
05/05/11, 15:23:50
Hola:
Como de costumbre cada vez que cambio/actualizo rom o versión hago un hard reset
*2767*3855# = HARD RESET
Pero ahora no me lo hace bien.
El telefono se queda en la pantalla del recovery (3e) con el siguiente mensaje



-- Copying media files...
Successfuly copied meida files.

-- Wiping data...
Formatting /data...
E:format_volume: rfs format failed on dev/block/mmcblk0p2
Formatting /dbdata...
E:format_volume: rfs format failed on dev/block/stl10
Formatting /cache...
E:format_volume: rfs format failed on dev/block/stl11

Deleting Meta Data
Data wipe failed.

--Appling Multi-CSC...
Instaling Multi-CSC
Can´t access to '/system/csc/NEE/system/'.
Successfully applied multi-CSC.


¿Alguien me ilumina?
He probado haciendo restaurar datos de fabrica por el menu ajustes pero pasa lo mismo.

El teléfono funciona bien... le doy a roboot system now del recovery y arranca pero no me ha formateado nada que es lo que quiero

Lorse
05/05/11, 15:27:08
Necesitas urgentemente hacer una instalación limpia con repartition, para solucionar el problema que tienes

Que rom tenias y con que kernel y que rom has instalado?

pinep
05/05/11, 15:30:29
JVB 2.3.3 con CriskeloROM v37

Tenia pensado actualizar a la v46 y siempre suelo hacer el formateo de rigor...

volveré a flasear la JVB si es preciso pues :pensando:

pinep
05/05/11, 15:32:12
Kernel por cierto:

2.6.35.7-I9000XWJVB-CL118186rootdell102#2

Lorse
05/05/11, 15:33:21
Es mas que recomendable por que tienes bloques corruptos

De todas formas confirmalo, pero despues de instalar una cocinada no es conveniente hacer un hard reset

Con las que instales con Odin sin problema :ok:

pinep
05/05/11, 15:47:46
Suelo hacerlo antes... Muchas gracias !

luxo54321
27/10/11, 21:45:55
Tengo la misma duda, añadí el cf-root de mi modelo de movil (sgs i9003) en la versión de gingerbread que tenia (kph) y me sale dicho error al hacer wipe
E:format_volume: rfs format failed on /dev/block/stl10
Ahora se me reinicia constantemente el movil, ¿alguna solución?

No entiendo la solución que le das de instalación limpia y repartition

EDIT: me contesto yo solo, ya se esa solucion, marcar en odin dichas opciones, pero sigo teniendo el mismo problema, no se me soluciona y me sale el mismo error en wipe E:format_volume: rfs format failed on /dev/block/stl10 y los reinicios infinitos

chewaka
27/10/11, 22:14:45
no será porque teneis lagfix activado, que lo que hace en realidad es convertir las particiones rfs a ext4, dejandolas inutiles para algunos kernel??????
utilizad cfroot y la aplicación suya para convertir entre ambos sistemas