PDA

Ver la Versión Completa : Consulta Es factible actualizar a 2.1?


klonner
28/03/11, 17:54:08
Buenas

Primero de todo, soy un extraño que hace una visita temporal, ya que yo tengo un Defy....


Tengo una amiga que hablabamos del movil, y me dijo que no podia poner el Whatsapp, yo extrañado le dije que me lo dejara mirar, y en efecto ni el market lo encontraba.

Mire y vi que el movil tiene la version 1.5, y le dije que seguramente seria por eso, me extraño que tuviese una version mas nueva, pero le di a buscar versiones nuevas y ni caso.

Me pregunto que podia hacer y le dije que miraria si se puede actualizar "extraoficialmente", y que le diria algo.

He visto que hay varios tutoriales (samuelaguilera y elloby) no se si hay uno mejor, mas actualizado etc...

La cuestion es, es estable el telefono con esta version? pierde velocidad respecto a la que lleva ahora? actualizariais? dejariais tal como está? lo digo por garantias y tal, el telefono hace que lo tiene un año creo, o sea que le quedaran unos 6 meses d permanencia supongo.


Gracias!!

Kirtash
28/03/11, 21:29:22
Hola, respondiendo a tu mensaje, dudo que haya alguien que no tenga actualizada su Dext, es mas, yo por ejemplo lo tengo con Froyo 2.2, pero si lo que buscas es completa estabilidad, puedes probar con Adlxmod 2.1.5-5 te dejo el link de roms en el que lo encontraras todo y sigue bien los pasos^^ no tiene perdida.
Tema Roms, Root, Radio y Recovery. (http://www.htcmania.com/showthread.php?t=146889)

klonner
29/03/11, 09:15:28
Gracias!!
mi intencion seria dejarle el movil lo mas funcional posible, pero sin ponerle una rom inestable.

Saludos

caritrasto
29/03/11, 09:38:21
Gracias!!
mi intencion seria dejarle el movil lo mas funcional posible, pero sin ponerle una rom inestable.

Saludos

Para no liarla mucho a tu amiga, las ROMs Adlxmod 2.1.5-5 v5.1 y la J_R0dds The Official 1.6 están basadas en la ROM oficial que Motorola sacó con T-Mobile. Con su Blur y todo por lo que el teléfono ganaría en todo y mantendría las mismas funciones, menús, etc... que tiene ahora...

Eso sí, ten en cuenta que lo que estamos llamamos actualización, pasa por un borrado completo del teléfono y vuelta a empezar de 0.... a escepción de los contactos que al tener blur la primera sincronización se los dejará como los tenía...

y como consejo personal (no quiere decir que sea mejor o peor)... si el móvil es español, te recomiendo el método de rooteo que hay en el post principal de las ROM (el de la ROM de Orange UK), por ser el más sencillo y no tener que estar flasheando o usando las adb tools.

klonner
29/03/11, 09:53:28
Para no liarla mucho a tu amiga, las ROMs Adlxmod 2.1.5-5 v5.1 y la J_R0dds The Official 1.6 están basadas en la ROM oficial que Motorola sacó con T-Mobile. Con su Blur y todo por lo que el teléfono ganaría en todo y mantendría las mismas funciones, menús, etc... que tiene ahora...

Eso sí, ten en cuenta que lo que estamos llamamos actualización, pasa por un borrado completo del teléfono y vuelta a empezar de 0.... a escepción de los contactos que al tener blur la primera sincronización se los dejará como los tenía...

y como consejo personal (no quiere decir que sea mejor o peor)... si el móvil es español, te recomiendo el método de rooteo que hay en el post principal de las ROM (el de la ROM de Orange UK), por ser el más sencillo y no tener que estar flasheando o usando las adb tools.


El telefono es español los contactos se recuperan con lo de blur, o si los tiene metidos con el gmail tb, no? Existe alguna manera de hacer backup de los sms por ejemplo? a parte de las fotos que mas le digo que se copie antes de que me deje meterle mano al telefono?

caritrasto
29/03/11, 10:07:26
El telefono es español los contactos se recuperan con lo de blur, o si los tiene metidos con el gmail tb, no? Existe alguna manera de hacer backup de los sms por ejemplo? a parte de las fotos que mas le digo que se copie antes de que me deje meterle mano al telefono?

El tema fotos por ejemplo no hay problema porque eso se guarda en la sd, y esa tarjeta no se toca, sólo la memoria interna. Para lo sms hay gente por el foro que ha usado MyBackup y les ha ido bien a la hora de restaurar...

De todas maneras lee un poco sobre el tema para evitar imprevistos a la hora de actualizar...
Los pasos serían:

1.- Root (mi consejo por el método de la rom Orange UK 1.5, ya que te actualiza a la radio 5025, válida para luego poner android 2.1 y así te ahorras un paso)
2.- Instalar custom Recovery (se puede hacer desde el mismo teléfono instalando el terminal emulator del market)
3.- Elegir la ROM que más te guste (tal vez la Adlxmod 2.1.5-5 sea la más factible, aunque no hay que olvidar que también está la oficial Blur 2.1.5 de motorola 100% estable)

Kirtash
29/03/11, 13:23:31
tambien podria usar z4 root, despues el recovery desde terminal emulator, la radio y la room, me parece mas facil, si me lo permites.

como consejo, final, z4 root desde applanet en vez de la market normal.

caritrasto
29/03/11, 13:52:35
tambien podria usar z4 root, despues el recovery desde terminal emulator, la radio y la room, me parece mas facil, si me lo permites.

como consejo, final, z4 root desde applanet en vez de la market normal.

desde el market no aparece... pero cierto, si el modo permanente te funciona adelante porque es sólo un click, y si no tienes el superone click, que hace lo mismo pero desde el PC. Y como tú dices el resto es más facil, no quería menospreciar a nadie ni mucho menos jeje ;)

Kirtash
29/03/11, 17:25:13
es x eso que he dicho lo de usar applanet XD, la de dinero que me ahorra en las aplicaciones, eso si, aun no he encontrado una aplicacion de msn que sea solo MSN que me agrade al 100%

Cibernodo
30/03/11, 23:22:54
Hola, respondiendo a tu mensaje, dudo que haya alguien que no tenga actualizada su Dext, es mas, yo por ejemplo lo tengo con Froyo 2.2, pero si lo que buscas es completa estabilidad, puedes probar con Adlxmod 2.1.5-5 te dejo el link de roms en el que lo encontraras todo y sigue bien los pasos^^ no tiene perdida.
Tema Roms, Root, Radio y Recovery. (http://www.htcmania.com/showthread.php?t=146889)


Lamentablemente la Adlxmod 2.1.5-5 NO es completamente estable, tiene fallas con el wifi, incluso adlx esta creando un parche para ello.

Hay ROMs mas estables como Motoruler, jr0dds the_official, etc.

Mas que factible actualizar es necesario. Android 1.5 tiene muchos fallos, ademas muchas apps no funcionan en el.

Si quieres sigue mi tutorial de actualización, esta en mi firma. :)

PS: Aunque dice que es para Venezuela solo debes fijarte en tu radio, si es 5025 o superior puedes seguirlo al pie de la letra. Si es inferior debes primero actualizar la radio.

Kirtash
31/03/11, 17:29:40
Di mi ipinion XD, yo cuando la use no tube ningun problema con esa ROM, pero bueno, soy de usar el 3G para todo al no tener ningun tipo de restriccion XD

klonner
02/04/11, 13:18:27
Bueno voy a bajar las cosillas y cuando tenga un momento quedare con ella y lo arreglaremos, cuanto se puede tardar en hacerlo todo, una horita?

caritrasto
02/04/11, 13:56:43
como mucho.... por cierto acabo de liberar mi movil (para lo cual he tenido que flashear un firmware nuevo), el caso que he tenido que hacerme root de nuevo....

Hazlo con el SuperOneClick !!!!! ya que ejecutas el programa (con el movil conectado y modo depuracion activado ---> en ajustes, aplicaciones, desarrollo lo tienes , clicas en metodo rageagaintthecage y le das a root.... el solito lo hace todo ;)

el programa estás en muchos sitios... pongo en google y a descargar

Kirtash
02/04/11, 13:58:47
sip, en 1 seguro que ya lo tienes:
[Modo Anciano mirando Obras ON]
En mis tiempos para hacer estas cosas tan modernas tardabamos dias..
[Modo Anciano mirando Obras OFF]

me_pitre_666
16/04/11, 21:00:34
Buenas, amigos una pregunta.
Yo compre un motorola cliq liberado en USA por amazon.com, soy de venezuela. segun lo que yo entiendo, yo puedo usar la actualizacion oficial a android 2.1 por la pagina oficial de motorola.com, y todo me quedara perfecto. ESTO ES CIERTO????? y si es asi, el S.O. me queda en español o ingles??????
Agradezco su ayuda

lops94
30/04/11, 14:11:40
caritrasto el SuperOneClick si lo utilizas en Android 2.1 si que funciona, pero si quieres hacer root en Android 1.5 necesitas modificar un poco los archivos, como la app de superuser para 1.5. Yo tengo subida la versión que funciona en Android 1.5, uno lo ha probado y le funciono, les dejo aquí: http://www.mediafire.com/?34jcwh8myxebug8

PD: Estoy cambiando de servidor la web de androidext, ya que el otro me daba muchos problemas, en cuando este disponible con nueva dirección y contenido actualizado os aviso ;)

klonner
02/05/11, 16:35:00
Buenas, este fin de semana le haré el cambio de rom al telefono.

No se si ponerle la blur o adlxmod.

una es 2.1 y la otra 2.2.......

Las 2 llevan el motoblur no?

Si le pongo la adlxmod (http://modmymobile.com/forums/548-motorola-cliq-roms/560135-rom-adlxmod-2-1-5-5-motorola-cliq-dext.html), en las descargas me salen mas archivos a parte de la propia ROM, kernels, teclados multitactiles monotactiles..., etc, que tengo que bajar de esto?


Saludos!

caritrasto
03/05/11, 08:44:18
Buenas, este fin de semana le haré el cambio de rom al telefono.

No se si ponerle la blur o adlxmod.

una es 2.1 y la otra 2.2.......

Las 2 llevan el motoblur no?

Si le pongo la adlxmod (http://modmymobile.com/forums/548-motorola-cliq-roms/560135-rom-adlxmod-2-1-5-5-motorola-cliq-dext.html), en las descargas me salen mas archivos a parte de la propia ROM, kernels, teclados multitactiles monotactiles..., etc, que tengo que bajar de esto?


Saludos!

La Blur (Oficial) es 2.1 y lleva Motoblur como es lógico.
La Adlxmod también es 2.1, y con bajarte la rom (2.1.5-5) y el parche v5.1 es suficiente. Por cierto también lleva blur...

Si te quieres pasar a Froyo tienes la CM4Morrison o incluso una versión de CM4Morrison 2.3, ambas sin Blur. Ahí no te puedo ayudar, por si bien es cierto que tengo descargadas las dos para probarlas aún no he tenido tiempo.
De la versión 2.3 de CM4Morrison ya está la Revision 3 en simply-android. Si alguien la prueba que comente qué tal va ;)

fonsic
24/12/11, 20:28:16
Buenas

Primero de todo, soy un extraño que hace una visita temporal, ya que yo tengo un Defy....


Tengo una amiga que hablabamos del movil, y me dijo que no podia poner el Whatsapp, yo extrañado le dije que me lo dejara mirar, y en efecto ni el market lo encontraba.

Mire y vi que el movil tiene la version 1.5, y le dije que seguramente seria por eso, me extraño que tuviese una version mas nueva, pero le di a buscar versiones nuevas y ni caso.

Me pregunto que podia hacer y le dije que miraria si se puede actualizar "extraoficialmente", y que le diria algo.

He visto que hay varios tutoriales (samuelaguilera y elloby) no se si hay uno mejor, mas actualizado etc...

La cuestion es, es estable el telefono con esta version? pierde velocidad respecto a la que lleva ahora? actualizariais? dejariais tal como está? lo digo por garantias y tal, el telefono hace que lo tiene un año creo, o sea que le quedaran unos 6 meses d permanencia supongo.


Gracias!!

Entra a la pagina de motorola y busca el soporte para tu movil y te dicen como actualizar la rom oficial yo actualize mi motorola cliq de 1.5 a 2.1