PDA

Ver la Versión Completa : sonido desfasado


dul2
25/03/11, 01:50:50
un saludo tengo un pequeño problema las pelis o videos que en el pc se ven bien al reproducirlos en el galaxy se nota un desfase imagen y sonido sobre todo en videos xvid o divx,alguna solucion o es algo que le pasa al galaxy?

dul2
25/03/11, 15:14:35
alguna ayudita ?

Masouro
25/03/11, 15:20:03
y que significa eso de desfase de imagen?

dul2
25/03/11, 18:35:30
con lo de sonido desfasado quiero decir que la imagen no se corresponde con el sonido ,es decir que que la imagen va por delante del sonido y notas como la imagen cambia y empieza hablar otro personaje y se esta oiendo todabia lo que habia dicho el primero.

rastafary
25/03/11, 18:39:41
pues prueba otro reproductor... puede que tengas el telefono que te vaya mal y tengas ese desfase o vete a saber... desde luego es problema de tu movil o del archivo de video... quiero decir, que es algo puntual. A mi, con cualquier rom y con cualquier reproductor no he tenido nunca problemas con los xvid ni con divx ni con ninguno de los otros formatos...

jonancillo
15/04/11, 16:19:19
Hola, me uno al hilo. Yo tambíen tengo desfase de video/audio en todos los formatos de video que he probado (xvid, divx, mkv, mp4) e incluso cuando grabo video con el movil me desfasa el audio del video. He probado con muchos reproductores (el nativo, vplayer alpha, yxplayer, etc) y me sigue pasando lo mismo. También me desfasan los videos flash en el navegador y en la aplicación youtube. Una ayudita por favor, gracias.

P.D.: Tengo la ROM JPU 2.2.1 original libre metida desde cero con ODIN