PDA

Ver la Versión Completa : Consulta No puedo instalar algunas aplicaciones.


saturoz
27/12/10, 20:42:07
Sucede que acabo de instalar la ROM de Fyodor he instalado muchas aplicaciones pero algunas aplicaciones al intentar instalarlas me dice que no se puede instalar xq no es compatible con ese dispositivo, entre ellas el Launchpro Plus y Poweramp. Pensť que de verdad no eran compatibles pero ya veo que muchos aqui las usan. D:
(http://www.htcmania.com/showthread.php?t=101784)

satyr
27/12/10, 21:41:21
Las usan si, pero con roms 2.x. El launcher pro con 1.6 no funciona.