PDA

Ver la Versión Completa : [Problema] En cuanto enchufo el cargador, se va al Recovery!


genocida
23/11/10, 10:58:56
Hola a todos
Tengo desactivado el reinicio rapido porque me gusta que el movil se apague realmente (y no se suspenda).
El problema es que cuando la apago, en cuanto enchufo el cargador, se arranca sola y se va directamente al modo recovery.
Da igual que le quite la bateria y le deje un rato sin ella, que haga el pino, que la deje mas tiempo... siempre se va al recovery si la cargo estando apagada.

La logica me dice que tiene que ser algo relacionado con Hboot ¿os suena esto que os cuento?

traqa666
23/11/10, 11:29:05
Si, a mi también me pasa, y es bastante molesto. Lo que voy a hacer si no te parece mal es movertelo a la sección de ROMs para ver si allí se puede buscar una solución mejor.

genocida
23/11/10, 11:51:03
ok, mueve mueve :-)
Al menos no soy el unico... ¿Tu tambien utilizastes el script 0.5 del S-OFF o el 0.4?

traqa666
23/11/10, 13:05:17
ok, mueve mueve :-)
Al menos no soy el unico... ¿Tu tambien utilizastes el script 0.5 del S-OFF o el 0.4?

Yo el 0.4, nada mas salió, soy un culillo inquieto.....

folgui
23/11/10, 16:20:45
Según Paul @ MoDaCo, esto realmente no es un error. La HD, G2/Z, ... usan la imagen del recovery original para mostrar el hecho de que la bateria está cargando. Al no hacer esto el "clockworkmod" (no lleva esa funcionalidad), lo que obtenemos es el recovery en sí.

Difícil solución veo yo de momento salvo que el "clockwork" incluya esa funcionalidad.

Saludos, folgui.

genocida
23/11/10, 17:25:56
si, lo he leido en XDA.
Hombre, yo creo que en cuanto el recovery ponga la opcion de power off.. digo yo..
Muy curioso la verdad

traqa666
23/11/10, 18:36:00
Algo tenía q haber. Es raro, pero tampoco lo veo preocupante. Ahora, yo me pregunto q pasaría sí la batería sé queda seca, ya q en recovery no carga.

Sent from my Desire HD using Tapatalk