PDA

Ver la Versión Completa : Consulta problema Xperia X1


skoper
08/05/10, 11:25:29
Hola, ayer adquiri un xperia x1 con wm 6.5 y una rom de larva, creo q es la 6.1, pero el movil cuando llevo un rato usandolo, no m deja acceder al inicio y yo me imagino que debe de ser la rom, pq ai veces q no m pasa, la bateria m dura mui poco, me podriais recomendar alguna rom q no se cuelgue?? lo de la bateria es secundaria pero si hay alguna que reduzca el consumo de bateria y venga con bastantes aplicaciones lo agradeceria. Gracias de antemano

bpmircea
16/05/10, 21:50:33
Hola, ayer adquiri un xperia x1 con wm 6.5 y una rom de larva, creo q es la 6.1, pero el movil cuando llevo un rato usandolo, no m deja acceder al inicio y yo me imagino que debe de ser la rom, pq ai veces q no m pasa, la bateria m dura mui poco, me podriais recomendar alguna rom q no se cuelgue?? lo de la bateria es secundaria pero si hay alguna que reduzca el consumo de bateria y venga con bastantes aplicaciones lo agradeceria. Gracias de antemano
en mi firma en mis archivos compartidos tienes una carpeta "ROMs xperia".bajate una de alli y prueba.
la unica pega q son en ingles pero vamos q el manejo es facil.
:ok:

skoper
19/05/10, 17:55:52
me e instalado(al menos lo he intentado) el GPS amigo 8.3 en mi xperia pero cuando lo instalo me pone esto: Program application database cannot be found. Please insert original application SD card. y logicamente no funciona, tengo la rom de energy, alguien me puede ayudar? Gracias

grajo78
31/05/10, 14:30:44
A ver.. seguramente tu Igo esta configurado para Tarjeta de almacenamiento y el Igo esta para sToreCard, eso podria ser una razon, entra en el SIS (con wordpad) y mira a ver que pone (el sis esta dentro de igo, abrelo con el pc).

si ves que no tiene el mismo nombre que tu tarjeta, pues ponselo.

no obastante, pueden ser otros problemas tambien

respècto a lo de inicio, prueba a calibrar la pantalla de nuevo..